Apple launched their upcoming cloud service iCloud earlier this week, but it will not work with Windows XP. In a press release on the Apple website they announced the system requirements for using iCloud with a PC:

iTunes in the Cloud is available today in the US and requires iTunes 10.3 and iOS 4.3.3. Automatic download of apps and books is available today. Using iCloud with a PC requires Windows Vista or Windows 7; Outlook 2010 or 2007 is recommended for accessing contacts and calendars.

According to these requirements, Windows XP users will not be able to use the service, even though it is the most widely used operating system in the world.